Beta Release discussion (#1) - Support version of Virtual Box and VMWare (#5) - Message List

Support version of Virtual Box and VMWare
 unsolved

Hi all,

Firstly this is exactly what I have been looking for and is a great start. Second question, what are the supported version of the Hyper Visors? I'm trying to get it to work on both Windows 10 running Virtual Box 5.1.x and vmware 6.0 Essentials. Neither of which seems to work properly.

I have a Linux server running virtualbox 4.3 which seems fine but that is no longer a supported version of Virtual Box and doesn't run on Windows 10.

Thanks

Richard

  • Message #41

    Please test with the develop branch by doing this:

    cd occp/source/ git pull git checkout --track -b develop origin/develop ant

    Then you should be able to run occpadmin as from the documentation.

    • Message #42

      Great thanks. that certainly worked for Virtualbox will try out vCentre later.

      Thanks and keep up the great work!

Attachments

No attachments created.

You must login to post a reply.