Beta Release discussion (#1) - Netdefense on Virtualbox 5.0 (#6) - Message List

Netdefense on Virtualbox 5.0
 unsolved

Hi all,

I've been playing around trying to get OCCP to work on Virtualbox 5.0.30 with limited success. All the grey traffic seems to work ok but none of the red team events seems to be working. I've tried using the supplied ova's in the sample scenario, tried upgrading them, tried upgrading metasploit to the latest version and using msfconsole as well as completely re-creating the all the vms on ubutun 14.04 and as well as using a base vm of 14.04 and using puppet to update it but no joy.

Everything appears fine except the red team traffic does not appear to be running - nothing in the metasploit logs, the gamelog.txt shows success but the gamedata.db shows failed. Nothing showing on either the mail server or web server from the hacker ip or hacker-bot addresses howing bad. If I run the commands manually from the gameserver the commands work.

Has anyone got OCCP running with the sample scenario or any scenario running on virtualbox 5.x?

Regards

Richard

  • Message #43

    Right now most of the Red team attacks only generate traffic (brute force attempts on ssh, for example). The one attack that should work is the website defacement. However, you might be having the same issue described in another thread. Please see:

    https://opencyberchallenge.net/discussion/topic/3#message35

    You can also try adding '--log-level 0' the to occpgs to get more information in the logs it generates.

Attachments

No attachments created.

You must login to post a reply.